Fibre Channel status is Linkdown when cable is disconnected, but state is OK, and resolution email alert is not received after it is reconnected.

Article: 100067696
Last Published: 2025-06-12
Ratings: 0 0
Product(s): Appliances

Problem

If a Fibre Channel cable is disconnected and not reconnected within 15 minutes, the hardware monitoring status shows a status of Linkdown but a state of OK. In addition, after the cable is reconnected, an email alert is not sent to inform the Admins that the issue is resolved. 

Error Message

No error message displays. After the cable has been disconnected for 15 minutes, the output of the show hardware-health node component=FibreChannel command shows the Status as Linkdown and the State as OK.  


 

Cause

When a Fibre Channel cable becomes disconnected, the state changes from OK to Critical.

  • If the cable is not replaced within 15 minutes, the state changes again from Critical to Info, which shows in the command output as OK.
  • When the cable is replaced at a later time, the state changes from Info back to OK.

By design, AutoSupport does not send alerts for a change from Info to OK, so the resolution alert is not sent.  

Solution

After reconnecting the Fibre Channel cable, run the following command in the Flex Appliance Shell:  

  • show hardware-health node component=FibreChannel 

Verify that the output shows the Status as Online and the State as OK, as shown in the following example:

If the output shows the correct values, the cable is reconnected properly. 

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