Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/s/searchunify. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
Problem
Only C Drive does not appear on the System Recovery Console though all volumes appear on Microsoft Windows Disk Management.
Error Message
When collecting SMEDump.txt, the following messages are logged.
NOTE:
Regarding how to collect SMEDump.txt, see Related articles section.
<SMEDump.txt>
Found 2 active partitions in the partition table.Warning SME_ERROR_GETTING_DRIVE_LAYOUT (A0BB0067): Could not get drive layout for drive X.
Error SME_MBR_PARTITION_TABLE_INVALID (E0BB0081): The partition table at sector %1 is invalid.
Warning SME_DEVICE_UNSUPPORTED (A0BB006A): The device type is not supported.
Cause
2 active partitions exist in a boot disk on a BIOS-based computer, though only 1 active partition is allowed in a boot disk.
Solution
Set the partition for C drive to "Inactive" using diskpart. See steps below.
1. Launch Command Prompt.
2. Type below.
diskpart
3. Type below.
list disk
4. Type below.
select disk #
NOTE: Where # is the disk number that has C drive. In general, # is 0.
5. Type below.
list partition
6. Type below.
select partition #
NOTE: Where # is the desired partition number that has C drive.
7. Type below.
inactive
8. Type below.
exit
9. Reboot the system, and check if C drive appears on Veritas System Recovery console.