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Problem
Malware scanner installed on Linux fails to scan files, producing either of the following errors in the WebUI.
Error Message
VxUL oid=518,id=11

Failed to get response from NetBackup malware utility

Cause
During installation of the Malware Scanner software, /tmp does not have execute permissions and fails to properly install all packages.
journalctl -f shows the following failure:
Aug 24 11:37:39 <server_name> adclient[1191]: INFO AUDIT_TRAIL|Centrify Suite|Centrify sshd|1.0|301|SFTP command execution failed|5|user=root pid=692210 utc=1692891459054 centrifyEventID=27301 DASessID=N/A DAInst=DirectAuditNG-prod status=FAILURE service=sftp operation=stat arguments=/tmp/malware/23/nbmalwareutil reason=No such file or directory
Solution
Mount /tmp as executable. This should be done by the customer's Linux admin.
# sudo mount -o remount,exec /tmp