NetBackup IT Analytics - IBM SVC Data Collection is not completing

Article: 100055848
Last Published: 2023-05-05
Ratings: 1 0
Product(s): APTARE IT Analytics, NetBackup IT Analytics, NetBackup

Problem

IBM SVC Data Collection is not completing in NetBackup IT Analytics.
 

Error Message

Logs show CIMOM service timed out error:

<Timestamp> ERROR  5536 main:IBMSVCChildThread:<server> SVCReader.<init>:103 - Connection to SVC CIMOM service using https://<server>/root/ibm failed due to XMLERROR:
enumerateInstances,java.net.ConnectException: Connection timed out: connect - <server>:5989
<Timestamp> ERROR  5536 main:IBMSVCChildThread:<server> IBMSVCChildThread.process:130 - Caught a CIMException while saving StorageArray Details.XMLERROR:
enumerateInstances,java.net.ConnectException: Connection timed out: connect - <server>:5989
<Timestamp> INFO   5536 main:IBMSVCChildThread:<server> IBMSVCChildThread.logGenericMessage:275 - Logging APT-ISVC-1000003 with details XMLERROR:
enumerateInstances,java.net.ConnectException: Connection timed out: connect - <server>:5989 

 

Cause

The CIMOM service on IBM SVC can become hung and will not process requests from NetBackup IT Analytics.
 

Solution

Restart CIMOM service using IBM SVC User Interface (UI).
 

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