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Article: 100054543
Last Published: 2022-12-08
Ratings: 4 0
Product(s): eDiscovery Platform
Problem
After processing completes, the documents cannot be viewed in the case. The Processing Status > Processing Statistics page, shows that al items are on the 'Documents unable to process (errors):' row. (See Image below)
Error Message

<< Case Indexer log >>WARN [STDERR] ([TimedExecutor] pool-5-thread-3:[]) com.basistech.rlp.RLPException: RLPEnvironment initialization error. (Error code: LICENSE_EXPIRED)
Cause
The Basis language processing sub-component license has expired.
Solution
Please contact Veritas Technical Support to resolve this issue.
NOTE: The already processed data cannot be 'fixed'.
The data must be processed as a new data source after applying the new license, to be indexed