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Problem
During Windows 2022 Client DR restore, unable to restore files in WindowsApps “C:\Program Files\WindowsApps” and ProgramData AppRepository “C:\ProgramData\Microsoft\Windows\AppRepository\” directories .
Error Message
“(err=WIN32 5: Access is denied. )” or “(WIN32 5: Unknown error)” in Activity Monitor logs.
WRN - can't create file: C:\Program Files\WindowsApps\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe (WIN32 5: Unknown error)
WRN - can't set compression state: C:\Program Files\WindowsApps\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe\AppxManifest.xml (WIN32 5: Unknown error)
WRN - error writing file: C:\Program Files\WindowsApps\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe\AppxManifest.xml (err=WIN32 5: Unknown error)
WRN - can't create file: C:\Program Files\WindowsApps\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe\AppxMetadata (WIN32 5: Unknown error)
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WRN - can't create file: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.27810.0_x64__8wekyb3d8bbwe (WIN32 5: Unknown error)
WRN - can't set compression state: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.27810.0_x64__8wekyb3d8bbwe\AppxManifest.xml (WIN32 5: Unknown error)
WRN - error writing file: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.27810.0_x64__8wekyb3d8bbwe\AppxManifest.xml (err=WIN32 5: Unknown error)
WRN - can't create file: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.27810.0_x64__8wekyb3d8bbwe\AppxMetadata (WIN32 5: Unknown error)
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WRN - can't create file: C:\ProgramData\Microsoft\Windows\AppRepository\Packages\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe (WIN32 5: Unknown error)
WRN - can't create file: C:\ProgramData\Microsoft\Windows\AppRepository\Packages\Microsoft.VCLibs.140.00_14.0.27810.0_x64__8wekyb3d8bbwe (WIN32 5: Unknown error)
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WRN - error writing file: C:\ProgramData\Microsoft\Windows\AppRepository\Packages\Microsoft.UI.Xaml.2.2_2.21909.17002.0_x64__8wekyb3d8bbwe\ActivationStore.dat (err=WIN32 5: Access is denied. )
WRN - error writing file: C:\ProgramData\Microsoft\Windows\AppRepository\Packages\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe\ActivationStore.dat.LOG1 (err=WIN32 5: Access is denied. )
WRN - error writing file: C:\ProgramData\Microsoft\Windows\AppRepository\Packages\Microsoft.UI.Xaml.2.4_2.42007.9001.0_x64__8wekyb3d8bbwe\S-1-5-21-3698533642-1498655757-3751138409-500.pckgdep (err=WIN32 5: Access is denied. )
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Info tar32 (pid=1704) done. status: 5: the restore failed to recover the requested files
Error bpbrm (pid=7492) client restore EXIT STATUS 5: the restore failed to recover the requested files
Windows File System policy restore error (2808)
After a DR restore any of the following issues may occur:
- Apps icons are not visible in the Windows Start Menu and the search bar is not able to search any apps. It only searches the Windows Settings.
- Windows Start Menu Icon and search bar is not responsive.
- "Critical error” popup after clicking on Start Menu, Error – “Your Start menu isn’t working. We’ll try to fix it next time you sign in.“ Clicking “Sign out now” and re-login, the issue persists.

Cause
NetBackup gets Access Denied errors for some of the critical files in these directories , which may be required for the functioning of the Start Menu and task bar search.
Solution
Please do a client recovery by BMR (Bare Metal Restore)
Please refer following link for BMR recovery guide. https://www.veritas.com/support/en_US/doc/26437400-131642833-0/index
Note:
- NetBackup 10.0 supports just the self-restore BMR functionality for Windows Server 2022, which means it does not include DDR (Dissimilar Disk Restore) and DSR (Dissimilar System Restore).
- For NetBackup 10.0, BMR may recognize Windows Server 2022 as Windows Server 2019. Please refer to the following tech-note for details: https://www.veritas.com/content/support/en_US/article.100053069
- Please refer to the detailed BMR Software Compatibility List at https://www.veritas.com/content/support/en_US/article.100039356.
If BMR is not available choice, an EEB has been made available to fix this issue. Please contact Veritas Technical Support to obtain this fix.
Related articles:
In addition to applying EEB, check following articles and perform solutions as needed.
Restoring system drive or System State fails on Windows Server when Windows Defender is enabled.