Problem
When trying to install Veritas System Recovery the installer starts then suddendly stops.
Error Message
The error found in the SSRINST.HTM install log - ERROR: Installation failed with error -532462766. GetLastError = :0
Event errors seen may include:
Faulting application name: _Setup.exe, version: 16.0.57012.0, time stamp: 0x60055d94
Faulting module name: KERNELBASE.dll, version: 10.0.22000.527, time stamp: 0x71a5cb5d
Exception code: 0xe0434352
Fault offset: 0x000000000004478c
Faulting process id: 0x3524
Faulting application start time: 0x01d838bc34a70235
AND
Application: _Setup.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.Security.SecurityException
at IFrameSDK._Setup.Setup.Main(System.String[])
Cause
Zone.Identifier may be contained in Veritas System Recovery installer files.
Solution
Unblock the Zone Identifier on the zipped VSR files, then extracting them and running browser.exe as administrator.
To delete or unblcok the Zone.Identifier, right click the Veritas System Recovery zip file, Choose Properties and Select unblock on the zip file property. (Figure 1)
After unblocking the Zone Identifier, extract the zip file and then run browser.exe as administrator.
Figure 1.
IMPORTANCE:
In some environments, Zone.Identifier may be attached in the zip file or the extracted files even when [Unblock] is not displayed on the zip file.
In these cases, the installer gets crashed as well. Check if Zone.Identifier is attached in the zip file or the extracted files with the command "dir /r /s " or "dir /r" .


Use the following steps to unblock the installer zip file:
1. Open Windows PowerShell as Administrator on the system where System Recovery is installed.
2. Type the following into PowerShell with the full path name and file name of the installer zip file:
unblock-file -path "[path]\[filename]"
For instance:unblock-file -path "C:\Users\Administrator\Desktop\ASR24.1.0.65140_AllWin_Multilingual_Prod.zip"
3. Extract the zip file.
4. Run Browser.exe or \SSR\SSRx64\Setup.exe.
Use the following steps to unblock all extracted files from the installer zip file:
1. Open Windows PowerShell as Administrator on the system where System Recovery is installed.
2. Type the following into PowerShell with the full path name where the extracted files are put:
get-childitem "[path]\*.*" -recurse | unblock-file
For instance:get-childitem "C:\Users\Administrator\Desktop\ASR24.1.0.65140_AllWin_Multilingual_Prod\*.*" -recurse | unblock-file
3. Run Browser.exe or \SSR\SSRx64\Setup.exe.