When installing Veritas System Recovery the installer starts then stops

Article: 100052701
Last Published: 2025-11-14
Ratings: 2 2
Product(s): System Recovery

Problem

When installing Veritas System Recovery, the installer starts and then stops

Error Message

The error found in the SSRINST.HTM install log - ERROR: Installation failed with error -532462766. GetLastError = :0

Event errors seen may include:

Faulting application name: _Setup.exe, version: 16.0.57012.0, time stamp: 0x60055d94

Faulting module name: KERNELBASE.dll, version: 10.0.22000.527, time stamp: 0x71a5cb5d

Exception code: 0xe0434352

Fault offset: 0x000000000004478c

Faulting process id: 0x3524

Faulting application start time: 0x01d838bc34a70235

 

AND

 

Application: _Setup.exe

Framework Version: v4.0.30319

Description: The process was terminated due to an unhandled exception.

Exception Info: System.Security.SecurityException

   at IFrameSDK._Setup.Setup.Main(System.String[])

 

Cause

Zone.Identifier may be contained in Veritas System Recovery installer files

Solution

Unblock the Zone Identifier on the zipped VSR files, then extracting them and running browser.exe as administrator.

To delete or unblcok the Zone.Identifier, right click the Veritas System Recovery zip file, Choose Properties and Select unblock on the zip file property. (Figure 1)

After unblocking the Zone Identifier, extract the zip file and then run browser.exe as administrator.

Figure 1.

NOTE: 

In some environments, Zone.Identifier may be added on some extracted files even when [Unblock] is not displayed on the zip file. In this case, the installer gets crashed as well. Check if [Unblock] is displayed on the below files in the extracted folder.

Browser.exe
\SSR\SSRx64\SetupInfo.ini

If [Unblock] is displayed, unblock the zip file on the other machines and copy the extracted folder to the machine where you would like to install System Recovery, and begin installing.

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