AIM window hangs when upgrade process fails in early stages of NetBackup Appliance upgrade

Article: 100049207
Last Published: 2021-03-02
Ratings: 0 0
Product(s): Appliances

Problem

The “Upgrade progress” in the AIM window stops advancing if the upgrade fails in the early stages of the upgrade process, as shown in the following error message.

Error Message

Cause

Some upgrade-related files were not deleted correctly.

Solution

Press “q” to quit the upgrade and close the AIM window. Then, contact Veritas Support for further assistance to resolve the issue.

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