DLO Critical Update

DLO Critical Update

Article: 100049192
Last Published: 2020-12-23
Ratings: 0 0
Product(s): Desktop Laptop Option

Severity

Critical

Description

Security research has disclosed that there is a vulnerability that would allow a low privileged user on a Windows system to load malicious OpenSSL code.

Action Required

Please refer to the Master Advisory for more details on the security advisory and recommended action.
For further information see Desktop and Laptop Option Security Advisory

Affected Versions:

Desktop and Laptop Option versions 9.3.x and earlier.

Remediation

If you are on Desktop and Laptop Option 9.3.x or earlier:

Upgrade to Desktop and Laptop Option 9.4 or 9.5

Was this content helpful?