Security research has disclosed that there is a vulnerability that would allow a low privileged user on a Windows system to load malicious OpenSSL code.
Desktop and Laptop Option versions 9.3.x and earlier.
If you are on Desktop and Laptop Option 9.3.x or earlier:
Upgrade to Desktop and Laptop Option 9.4 or 9.5
Was this content helpful?
Rating submitted. Please provide additional feedback (optional):