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Attempts to login to the NetBackup Appliance Web Console fails with: An error occured while fetching appliance series. "Version null"
Article: 100048847
Last Published: 2023-07-11
Ratings: 1 3
Product(s): Appliances
Problem
An error message is displayed when trying to log into the appliance web GUI using the admin username:.
Error Message
Cause
The appliance IP address had been changed from xxx.xxx.xxx.152 to xxx.xxx.xxx.176.
The one being used to connect to the appliance web GUI was the new one, xxx.xxx.xxx.176.
The /etc/hosts file still had the old IP address.
Solution
Correct the /etc/hosts file with the correct IP address.
NetBackup Appliance Command Shell example, run this syntax to change the existing incorrect IP with the correct one:
Main_Menu > Network> Hosts Add <correct_IPAddress of Appliance> <FQHN of Appliance> <ShortName of Appliance>
Logging into the appliance web GUI is now successful.