Please enter search query.
Search <product_name> all support & community content...
Article: 100048845
Last Published: 2025-05-08
Ratings: 0 0
Product(s): Desktop Laptop Option
問題
クライアントマシンで PST ファイルのバックアップが失敗します。
エラーメッセージ
MAPI の初期化に失敗しました
VSS の初期化に失敗しました
原因
- MAPI の問題 - MAPI の初期化に失敗
- DLO エージェントと Outlook でビット数(32ビット版または64ビット版)の不一致
- クライアントマシンで VSS スナップショットの作成に失敗
解決策
解決策1: MAPI の初期化に失敗
PSTバックアップ方法を VSS に変更します。プロファイルのプロパティ -> オプション -> メールオプション -> Outlook PST ファイルの VSS バックアップを有効にします。
解決策2: DLO エージェントと Outlook のビット数の不一致
クライアントマシンにインストールされている Outlookの ビット版を確認し、DLO エージェントのビット版が Outlook のビット数と一致するかどうかを確認します。32ビット版 Outlook の場合は32ビット版 DLO エージェントをインストールし、64ビット版 Outlook の場合は 64ビット版DLOエージェントをインストールします。
例:
32ビット版 Outlook
32ビット版 DLO エージェント
64ビット版 Outlook
64ビット版 DLO エージェント
解決策3: クライアントマシンで VSS スナップショット作成に失敗
スナップショット作成失敗または VSS の初期化失敗に関する VSS 関連のエラーがないかどうか Windowsイベントビューアを確認します。Windowsイベントビューアで報告された VSS エラーを解決し、バックアップジョブを再実行します。