NetBackup 8.2-1 Application package for Flex includes MSDP common bundle 3981134 (Version 5)

NetBackup 8.2-1 Application package for Flex includes MSDP common bundle 3981134 (Version 5)

Article: 100047153
Last Published: 2020-02-20
Ratings: 2 0
Product(s): NetBackup, Appliances

Problem

The MSDP Common bundle 3981134 version 5 is included within the base release of this Flex application instance for NetBackup 8.2, but the Flex UI does not give any indication of this patch having been applied.

Due to its inclusion in the NetBackup 8.2-1 image for Flex Appliance, an EEB or Hotfix is not available on the Download Center.

Error Message

There are no error messages, but the MSDP EEB bundle is not listed in Flex UI and not available for download from the Veritas Download Center

Cause

The MSDP Common bundle 3981134 version 5 is included in the NetBackup 8.2-1 image, therefore, it does not show as an add-on within the Flex UI and is not available for download as a separate package.

Solution

Install MSDP Hotfix bundle 3981133 V5, or higher, if one becomes available through the Download Center in the future.

You can confirm that the MSDP Common bundle 3981134 version 5 is installed by logging into the instance as appadmin and running the versioninfo command on one of the files replaced by the MSDP V5 bundle.

For example, below is for the spad binary:

[appadmin@nbu82-app1 ~]$ sudo /usr/openv/netbackup/bin/goodies/support/versioninfo -f /usr/openv/pdde/pdcr/bin/.bin/spad

We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

    #1) Respect the privacy of others.
    #2) Think before you type.
    #3) With great power comes great responsibility.

[sudo] password for appadmin: 
======= /usr/openv/pdde/pdcr/bin/.bin/spad =======
@(#) PD_12.0000.0000.0000_EEB5_PET3981650_SET3981134 1397110595

Was this content helpful?