Advanced search in Enterprise Vault Search (EVS) with a date parameter returns unexpected results

Article: 100046527
Last Published: 2020-03-16
Ratings: 1 0
Product(s): Enterprise Vault

Problem

When performing an Advanced search in EVS, with a date parameter, unexpected results are returned when Include attachments is checked.

Error Message

No error message - emails that do not fall within the date range are returning in the results

Cause

It has been observed on certain attachments, EV indexing engine adds a leading ";" character to the a_date field which represents the attachment created date.  We believe the extra character is causing items to return during search that should not. 

Workaround

Uncheck Include attachments during a search, which will not use the a_date field parameter in the search.

Solution

This issue is fixed in the following release(s), available in the Download Center at www.veritas.com/support
- Enterprise Vault 12.5.1

References

JIRA : CFT-2225

Was this content helpful?