Problem
When creating a new archive, the logged in administrator may receive the following error message: Another account already uses the specified alias

Error Message
Another account already uses the specified alias
Cause
An archive already exists, whose primary email address or one of its aliases matches the address that is being added.
NOTE:
The user or its alias may be in an inactive state, and therefore, is not visible in the Veritas Alta™ View Compliance & Governance portal.
Solution
Search for the email address in Account Management section in the Veritas Alta™ View Compliance & Governance portal to see if an archive account is returned. If an account is returned, the address will either be the primary email address, Username, or an alias.
If an archive account is found, the address must be removed from the existing user, before it can be added to the new user.
If no archive is found, this indicates the address is in an Inactive state. Please reach out to Veritas Technical Support, to resolve this issue.