Event Viewer Warning: A version of Symantec Endpoint Protection that supports automatic exclusion of this deduplication disk storage device has been detected on this computer, but a failure occurred when trying to establish the exclusion.

Article: 100043045
Last Published: 2025-05-30
Ratings: 0 0
Product(s): Backup Exec

Problem

When installing or updating Symantec Endpoint Protection to version 14.x, Backup Exec posts a warning to the Windows Event Viewer.

Error Message

A version of Symantec Endpoint Protection that supports automatic exclusion of this deduplication disk storage device has been detected on this computer, but a failure occurred when trying to establish the exclusion.

UMI Code : V-379-58054

Cause

Backup Exec is unable to automatically exclude B2D and Deduplication exceptions in Symantec Endpoint Protection.

Workaround

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

 - Manually create recommended exclusions of the B2D and/or Veritas Deduplication Storage folder. Contact Symantec for instructions for how to do this.
 - Open regedit and browse to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Adamm
 - Create DWord 32 called SkipDedupeAvExclusion
 - Create a value of 1
 - Restart Backup Exec services

This will bypass the SEP check and not attempt automatic checking and exclusion.

Solution

Veritas Technologies LLC has acknowledged that the above-mentioned issue is present in the current version(s) listed under the Product(s) Section of this article. Veritas Technologies LLC is committed to product quality and satisfied customers.

This issue is currently under investigation by Veritas Technologies LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.  For information on how to contact Veritas Sales, please see https://www.veritas.com.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

 

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