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Article: 100023922
Last Published: 2024-07-11
Ratings: 0 0
Product(s): eDiscovery Platform
Problem
To restart processes or implement system property changes, it may be necessary to restart services on eDiscovery (eDP).
Cause
System property changes have occurred or processes need restarting.
Solution
- Ensure all users are logged out of Clearwell eDiscovery (eDP)
- Log in to the Clearwell eDiscovery appliance desktop using remote desktop
- Start the Clearwell Utility

- Stop All Clearwell - eDP Services by entering option 3
- Once services have stopped, when prompted press any key to display the menu
- Start All Clearwell - eDP Services by entering option 4
- Once services have started, when prompted press any key to display the menu
- Quit the Clearwell Utility by entering Q and press enter, press enter again.