Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/s/searchunify. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
"0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again" when trying to restore Enterprise Vault Partition.
Problem
"Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again" when trying to restore Enterprise Vault Partition.
Error Message
Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.
Restore of Enterprise Vault Partition fails with the above mentioned error.
Cause
When the restore is attempted, the Vault Store Database is active and has control over the partition.
Solution
By enabling this option, the connection to the Vault Store Database (which has control over the partitions), will be terminated automatically and will allow the restore of the Partition and its data.
Run the restore job and it should complete successfully now.