ERROR: access to the client was not allowed (59)

Article: 100022203
Last Published: 2022-06-16
Ratings: 14 11
Product(s): NetBackup & Alta Data Protection

Problem

When running a backup it fails with error 59. The Job Details will show the message:

access to the client was not allowed (59)

 

Error Message

access to the client was not allowed (59)

 

Cause

A status code of 59 commonly occurs when the client does not have the NetBackup primary or media server properly defined:

  • Unix: /usr/openv/netbackup/bp.conf file 
  • Windows "HKEY_LOCAL_MACHINE\Software\VERITAS\NetBackup\CurrentVersion\Config\Server"

When this error occurs, check to make sure that the primary and media server used for the job are present in the server list on the client. Note: Client in this message context can be a client getting backed up or recovered for agent-based backup and recovery, or a backup host or a recovery host in the context of agentless backup and recovery scenarios for workloads like VMWare, Nutanix-AHV, Cloud Object store, etc.

Windows:
1. Open the Backup and Restore (BAR) console.
2. Go to the 'File' menu and select 'Specify NetBackup Machines and Policy Type'.
3. The first drop down box ('Server to use for backups and restores') shows the server list.
UNIX:
Check in  /usr/openv/netbackup/bp.conf
 

Solution

If the master or media servers are not found in the server list:
 
Windows:
Click ' Edit Server List' and add the missing server name.
UNIX:
Add an entry into the bp.conf file
For example for missing media server 'yeti' insert into bp.conf the line:
MEDIA_SERVER = YETI
Making sure that the first SERVER entry is always the primary server.
 

 

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