Migration Incomplete message on the Backup tab

Article: 100012335
Last Published: 2022-08-02
Ratings: 1 0
Product(s): eDiscovery Platform

Problem

The following error is seen when viewing the Backup tab on the All Processing page:

User-added image

Error Message

The following text will be seen in the user interface on the All Processing > Backups tab:

Migration Incomplete - Case backups and archives have been migrated to a new location. However, either the backup repository has not completed migration or content that was added after that needs to be migrated. Please restart and try the migration again, or contact support. Note: This job starts when the appliance is started and runs in the background. Each backup and archive will be available for use after they have finished migrating. Backups and archives that are stored on appliances that are offline will not be shown.

Cause

When files or folders that are not associated with case backups get placed in the  case backups destination, this banner will appear.  The banner can also be caused when one of the subfolders under the case backup destination contains a capital letter, for example, \\<backup_destination>\Cases instead of \\<backup_destination>\cases.

Solution

Remove any files or folders that are not backup related from case backup location. 

This may include hidden items or protected operating system files. 

To expose hidden files, check the Hidden items box on the Windows Explorer > View tab.

To expose protected operating system files, Options on the Windows Explorer > View tab and uncheck the Hide protected operating system files (Recommended) checkbox.

Note: Also check if the backup location, cases and icp folders are having any Upper Case letters. For eg: "Cases" instead of "cases". If that exists rename the folder name from Cases to cases i.e. C from uppercase to lowercase. After renaming the folder from the location - under XX:\Case Backups\ the migration error banner should disappear from UI.

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