Exchange backup Snapshot processing is failed Error 130

Article: 100012309
Last Published: 2022-07-29
Ratings: 0 1
Product(s): NetBackup & Alta Data Protection

Problem

 Exchange backup Snapshot processing is failed Error 130

Error Message

 Activity Monitor:

 Activity Monitor:

4/2/2014 9:26:08 PM - Info bpfis(pid=17464) Backup started
4/2/2014 9:26:25 PM - Warning bpbrm(pid=7968) from client Lilo01: WRN - Database <Mailbox Database 2098633783> is not mounted and cannot be backed up.
4/2/2014 9:26:26 PM - Warning bpbrm(pid=7968) from client Lilo01: WRN - At least one of the Exchange databases in <Mailbox Database 2098633783> cannot be backed up because the database is not mounted.
4/2/2014 9:26:28 PM - Critical bpbrm(pid=7968) from client Lilo01: FTL - snapshot processing failed, status 156
4/2/2014 9:26:28 PM - Critical bpbrm(pid=7968) from client Lilo01: FTL - snapshot creation failed - SNAPSHOT_NOTIFICATION::PostSnapshot failed., status 130
4/2/2014 9:26:28 PM - Info bpbrm(pid=7968) DB_BACKUP_STATUS is 156
4/2/2014 9:26:28 PM - Warning bpbrm(pid=7968) from client Lilo01: WRN - NEW_STREAM0 is not frozen
4/2/2014 9:26:28 PM - Warning bpbrm(pid=7968) from client Lilo01: WRN - Microsoft Information Store:\Mailbox Database 2098633783 is not frozen
4/2/2014 9:26:28 PM - Info bpfis(pid=17464) done. status: 130
4/2/2014 9:26:28 PM - end Exchange 14 Snapshot, Create Snapshot; elapsed time: 00:00:30
4/2/2014 9:26:28 PM - Info bpfis(pid=0) done. status: 130: system error occurred
4/2/2014 9:26:28 PM - end writing
Status 130
4/2/2014 9:26:28 PM - end Parent Job; elapsed time: 00:00:30
4/2/2014 9:26:28 PM - begin Exchange 14 Snapshot, Stop On Error
Status 0
4/2/2014 9:26:28 PM - end Exchange 14 Snapshot, Stop On Error; elapsed time: 00:00:00
4/2/2014 9:26:28 PM - begin Exchange 14 Snapshot, Delete Snapshot
4/2/2014 9:26:28 PM - started process bpbrm (6980)
4/2/2014 9:26:33 PM - Info bpbrm(pid=6980) Starting delete snapshot processing
4/2/2014 9:26:33 PM - Info bpfis(pid=0) Snapshot will not be deleted
4/2/2014 9:26:35 PM - Info bpfis(pid=3916) Backup started
4/2/2014 9:26:35 PM - Critical bpbrm(pid=6980) from client Lilo01: cannot open C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\bpfis.fim.nrecdag_1396463158.1.0
4/2/2014 9:26:36 PM - Info bpfis(pid=3916) done. status: 1542
4/2/2014 9:26:36 PM - end Exchange 14 Snapshot, Delete Snapshot; elapsed time: 00:00:08
4/2/2014 9:26:36 PM - Info bpfis(pid=0) done. status: 1542: An existing snapshot is no longer valid and cannot be mounted for subsequent operations 
 
 

Cause

VSS Snapshot processing failed due to snapshot error status 156 due to Microsoft Exchange Writers are not in stable state. 

Solution

Check Exchange Writer status on the Exchange node where in the snapshot failure is reported with "vssadmin list writers" command. 

Get the "Microsoft Exchange Writer" in stable state from Exchange End by contacting the Exchange Administrator. 

The "Microsoft Exchange Writer" can get to stable state with reboot of the Exchange node or restart of "Microsoft Information Store" service. Do get in touch with Exchange Administrator to get the Microsoft Exchange Writers in stable state and then attempt the backup. 

Applies To

NetBackup 
Exchange server 2013, 2016, 2019
 

 

Was this content helpful?