Event 41293, 41315 Indexing Service fails to start: No Enterprise Vault License

Article: 100010533
Last Published: 2020-09-16
Ratings: 1 0
Product(s): Enterprise Vault

Problem

Enterprise Vault (EV) Indexing Service fails to start. Event ID: 41293, 41315 logged stating No Enterprise Vault License.

Error Message

Event ID: 41293
Task Category: Index Admin Service
Level: Error 
Description:
**** No Enterprise Vault License **** Please try to install your license through the Index Engine Administration Tool. For assistance, please contact Enterprise Vault customer support. (ID: CORE_LICENSE_NO_KEY)

V-437-41293
 
Event ID: 41315
Task Category: Index Query Server
Level: Warning
Description:
**** No Enterprise Vault License **** Please try to install your license through the Index Engine Administration Tool. For assistance, please contact Enterprise Vault customer support. (ID: CORE_LICENSE_NO_KEY)

Dtrace Information:
To validate if this is the issue a Dtrace is needed, please perform the following steps on the EV server that has generated Event ID 41293 while re-creating the issue.

  • For more information about Enterprise Vault’s Dtrace Utility please see 100038975.
  • Dtrace the process EVIndexAdminService for no less than 5 minutes while re-creating the issue.
  • Open the log file created and search for either of the following the strings:

(EVIndexAdminService) <2836> EV-H {IndexingWCFProxy`1} Exception: The content type text/html; charset=utf-8 of the response message does not match the content type of the binding (text/xml; charset=utf-8). If using a custom encoder, be sure that the IsContentTypeSupported method is implemented properly. The first 1024 bytes of the response were: '<html>| <head>| <title><br><br>error (0 ms) - **** No Vivisimo License **** Please try to install your license through the Velocity Administration Tool. For assistance, please contact support@vivisimo.com. &nbsp;&nbsp;(ID: CORE_LICENSE_NO_KEY

The remote server returned an error: (500) Internal Server Error

(EVIndexAdminService) <2836> EV~E |Event ID: 41293 **** No Enterprise Vault License **** Please try to install your license through the Index Engine Administration Tool. For assistance, please contact Enterprise Vault customer support. (ID: CORE_LICENSE_NO_KEY)

Cause

This error is the result of the Velocity installation directory or the Vivisimo.conf file being inaccessible or corrupt. Velocity cannot validate the license if it cannot access the installation directory or the Vivisimo.conf file.

Solution

This can be resolved by resetting the indexing engine using the following 100037911.
 

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