Unable to access WebGUI logs after appliance upgrade to 2.5

Article: 100008113
Last Published: 2012-06-11
Ratings: 0 0
Product(s): Appliances

Problem

After upgrading a 52xx series appliance to 2.5, you are no longer able to browse or access WebGUI logs from the appliance shell menu.

Error Message

nbappliance.Logs> browse
LOGROOT/> ls
 <DIR> APPLIANCE
 <DIR> NBU
 <DIR> OS
 <DIR> PD
 <DIR> WEBGUI
LOGROOT/> cd WEBGUI
LOGROOT/WEBGUI/> ls
<FILE> SYMCOpsCenterGUI
<FILE> SYMCOpsCenterServer
<FILE> webserver
LOGROOT/WEBGUI/> cd SymOpsCenterGUI
ERROR: Invalid directory 'SymOpsCenterGUI'
 

Cause

Starting with appliance software version 2.5, OpsCenter has been replaced by new a Web GUI Admin Console infrastructure component.

However, the appliance shell menu has not been updated to reflect this change.
 

 

Solution

This issue will be resolved in a future patch of appliance software.

Veritas Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Veritas is committed to product quality and satisfied customers.

In the meantime, viewing WebGUI logs will need to be performed by using manual commands entered via the interactive shell menu. To access to the interactive shell menu:

Main > Support > Maintenance

Applies To

NetBackup Appliance 5220 2.5
NetBackup Appliance 5200 2.5

References

Etrack : 2784683

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