Search query does not return any matching items

Article: 100007723
Last Published: 2021-02-22
Ratings: 1 0
Product(s): Enterprise Vault

Problem

No archived items match the search query. Indexing does not appear to have updated recently.

 

Error Message

Event ID:      41263
Task Category: Monitoring
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EV-EXCH.EV10.local
Description:
One or more servers have index locations in backup mode.

 

Servers with index locations in backup mode: 1
Total servers: 1
List of servers with index locations in backup mode:
 EV-EXCH.EV10.local

You can use the System Status feature in the Administration Console to help you resolve this issue.

V-437-41263

 

Cause

Index locations have been stuck or left in backup mode. When this occurs the indexes will not be able to update with the most recent items archived.

 

Solution

In the Enterprise Vault Administration Console (VAC), confirm if indexes are in backup mode. There 2 ways to confirm indexes are in backup mode:

Option 1:

  1. In the Vault Admin Console (VAC) | expand Enterprise Vault | Expand Directory | Right click <Your EVSite> | Click "Set State" | Click "Clear Backup Mode from all index locations"
  2. Restart the Enterprise Vault Admin Service


Option 2:

  1. In the Vault Admin Console (VAC) | expand Enterprise Vault | Expand Directory | Expand <Your EVSite> | Expand Enterprise Vault Server | Expand Enterprise Vault <server name> | Select Services
  2. Right click on the Indexing Service go to Properties
  3. Select the Index Locations TAB
  4. Verify Backup mode, check box will indicate Index is in backup mode.
  5. Uncheck any boxes marked for Backup mode and restart the Indexing Service.

 

Note: Please check your backup configurations and confirm Enterprise vault is able to go into and out of backup mode.
Please see Related Articles Section.

 

 

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