Problem
The NetBackup Java Administration Console is unable to log into the master server and is receiving a Status 14 error message.
Error Message
Unable to login, status: 14
file write failed
Cause
Generally, the log directories or partition have filled up and caused a lack of disk space or disk full condition, preventing the Java Administration Console or other applications from operating properly.
Examples:
NetBackup Appliance indicating a full disk...
# df -k/dev/vx/dsk/dg_netbackup_app/lv_usr_openv 213992576 213992576 0 100% /usr/openv
Linux OS messages log kernel error...
Sep 26 08:34:55 xxxxxx kernel: vxfs: msgcnt 745 mesg 001: V-2-1: vx_nospace - /dev/vx/dsk/dg_netbackup_app/lv_usr_openv file system full (8 block extent)
Solution
Recommend the following items...
- Checki the disk drives, shares, or volumes are not at or near 100% capacity.
- Consult with SA (System Administrators) to delete or move any unnecessary files to reduce disk used space.
- Reduce NetBackup logging levels.
Note: Reference Logging Guides for more details on the configuration and commands for legacy & unified logging verbosity levels. - Delete any old NetBackup logs from the related directories.
- Example NetBackup commands:
-
- bpclntcmd -clean_old_logs 0 (cleans legacy & unified logs, keeps 0 days, unless processes are using them)
- vxlogmgr --flush (deletes all unified log files for the host that originates this command except the most current log file)
- vxlogmgr --del (deletes the log files from the folder that the product configures)
Note: Reference Commands Guides for more details on these commands and their options, as well as any linked knowledge base articles.
- Finish by rebooting the server.
Afterwards, log into the Java Admin Console, which should now be successful.
Applies to:
Operating System: Unix, Linux, Windows
NetBackup/Appliance: Any Supported Version