Agent for Enterprise Vault backup job fails during the 'index locations' backup with: 0xe000848c - Unable to attach to a resource.

Article: 100003691
Last Published: 2011-08-23
Ratings: 0 0
Product(s): Backup Exec

Problem

Agent for Enterprise Vault backup job fails during the 'index locations' backup with: 0xe000848c - Unable to attach to a resource.

 

Error Message

0xe000848c - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors

V-79-57344-33932

 

Cause

Backup Exec uses administrative shares (C$, D$, E$...) when connecting to the index location on an EV server during a backup: (i.e. \\Servername.domain.com\E$). If the administrative shares are disabled on the EV server the backup will fail with the error as shown in the error message section.

 

Solution

The following Information is from the Microsoft KB Article:
https://support.microsoft.com/kb/842715 - Overview of problems that may occur when administrative shares are missing

1. Examine the AutoShareServer and AutoShareWks registry values to make sure that they are not set to 0:

    a. Click Start, click Run, type regedit, and then press ENTER.
    b. Locate and then click the following registry sub-key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    c. If the AutoShareServer and AutoShareWks DWORD values in the LanmanServer\Parameters sub-key are configured with a value data of 0, change that value to 1.

    *Note If these values do not exist, you do not have to create them because the default behavior is to automatically create the administrative shares.
    d. Quit Registry Editor.

2. Restart the server and verify that the administrative shares are active using a computer manager or the 'net share' command from a command prompt.

*If the administrative shares are not listed, the computer may be running a malicious program that removes the shares during startup. Please consult Microsoft's KB for more information: https://support.microsoft.com/kb/842715

3. Re-run the Enterprise Vault backup after resolving the administrative share Issue(s)

 

 

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