Problem
When trying to create a new Backup Job, the backup job selection list will not display any servers and any backup selections for the resources.
Cause
This can be caused if the Backup Exec Remote Agent Service is Stopped
(or)
The System Logon Account for BE has changed (Username or password or both)
Solution
To resolve this issue, follow the steps as mentioned:
1. Remote Agent
1a) Ensure that the same version of the Backup Exec Remote Agent is installed on the remote server as the Backup Exec server is running under.
1b) Ensure the Backup Exec Remote Agent service is running
1c) Make sure that the Backup Exec Remote Agent Service is running under Local System Account
1d) Check the permissions for the Backup Exec System Logon Account which shows at Network, Logon Accounts.
Now click on the New Backup Job and it should display the remote servers and its backup selection list.
2. If the user specifies that the user account information was edited, then update the new account information in Backup Exec-Network-Logon Accounts.
Performing the above steps and if the selection list is still blank, do the below steps.
- Open Windows Task Manager
- Ensure only one beremote.exe process is running. Terminate all the beremote.exe processes and restart all Backup Exec services once.
- A server reboot might be required in case if beremote.exe fails to terminate.