問題
Linux リモートコンピュータと Backup Exec サーバーの間で信頼関係が確立できず、バックアップジョブが失敗します。
エラーメッセージ
0xe0009b86 - リモートコンピュータと Backup Exec サーバーの間で信頼関係が確立されなかったため、Backup Exec はリモートコンピュータに接続できません。
Backup Exec 管理コンソールのサーバーリストからリモートコンピュータを右クリックし、[信頼関係を確立する]をクリックします。
原因
Linux リモートコンピュータでセキュリティ証明書が有効ではない場合、Backup Exec サーバーとの信頼関係が確立できません。
解決策
以下の方法でセキュリティ証明書ファイルを再作成してから信頼関係を再確立します。
1. Backup Exec サーバーで Backup Exec のボタン、「構成と設定」、「ログオンアカウント」、「ログオンアカウントを管理する」の順にクリックし、
「ログオンアカウントの管理」の画面で、リモートコンピュータの root アカウントのパスワードが正しく入力されていることを確認します。
2. Linux リモートコンピュータで以下のコマンドを実施し、Backup Exec サーバーへの通信疎通を確認します。
nc -vz <Backup Exec Server Name> 6101
nc -vz <Backup Exec Server's IP address> 6101
3.通信エラーがないことを確認してから、次のコマンドを Linux リモートコンピュータで実行します。
① /opt/VRTSralus/bin/VRTSralus.init stop を実行し、Remote Agent のサービスを停止します。
② cd /opt/VRTSralus/data を実行し、セキュリティ証明書の格納先フォルダへ移動します。
③ ls -al を実行し、*.crt ファイル2つ、*.key 1つが存在することを確認します。
④ mv *.* /root を実行し、*.crt、 *.key ファイルを他のディレクトリに移動します。
⑤ ls -al を実行し、*.crt、 *.key ファイルが data フォルダ内に存在しないことを確認します。
⑥ /opt/VRTSralus/bin/VRTSralus.init start を実行し、Remote Agent のサービスを起動します。
4.Backup Exec サーバーで「バックアップとリストア」タブへ移動し、サーバーリストで Linux リモートコンピュータを右クリックし、「信頼の確立」を実行します。