問題
Veritas System Recovery によりシステムリカバリ後、回復パーティションが認識されない場合があります。
リカバリ前
図1

リカバリ後
図2

原因
回復パーティションの属性がバックアップ時とリストア後で異なる値になっている場合、この問題が発生することがあります。
リカバリ前
図3

リカバリ後
図4

解決策
Veritas System Recovery による回復パーティションのリストア後、元の回復パーティションと同じ属性がセットされない場合があります。
回復パーティションの属性をバックアップ時と同じ属性にセットすることにより、回復パーティションとして再認識します。以下の手順に沿って手動で属性をセットします。
1. コマンドプロンプト(管理者として)を起動します。
2. "diskpart" を実行します。
3. "list disk" を実行し、ディスク番号を確認します。
4. "select disk ディスク番号" を実行し、回復パーティションがあるディスク番号を選択します。
5. "list partition" を実行し、回復パーティションのパーティション番号を確認します。
6. "select partition パーティション番号" を実行し、回復パーティションのパーティション番号を選択します。
7. "detail partition" を実行し、属性を確認します。
8. "gpt attributes=0X8000000000000001" を実行し、属性を変更します。
注:0X8000000000000001 は回復パーティションのデフォルトの属性となります。
9. "detail partition" を実行し、属性が変更されていることを確認します。
10. "exit" を実行し、diskpart を終了します。