検索クエリーを入力してください
すべてのサポートコンテンツとコミュニティコンテンツを検索...
記事: 100036365
最終公開日: 2025-05-13
評価: 0 0
製品: Backup Exec
問題
Backup Exec Job Engine がバックアップ中に停止すると、メディアが「追記不可 (終了記号が読み取れません)」と処理される。
エラーメッセージ
原因
Backup Exec Job Engine サービス (bengine.exe) がバックアップ中に何らかの理由で停止すると、テープメディアに終了記号が書き込まれないことがあります。この場合、Backup Exec でテープが「追記不可 (終了記号が読み取れません)」と処理されます。この問題が発生するのは、最後のバックアップ時にテープへの書き込みが停止された地点を認識できないため です。この問題が発生すると、テープを消去して上書きジョブを実行しないと、再びテープに追記することはできません。
解決方法
追記できないテープに既存のデータを保存するには、次の手順を実行します。
1. 複製バックアップジョブを作成し、データをテープからディスクまたは別のテープに複製します。
2. 追記できないテープ上でクイック消去を実行します。
3. データを複製してテープに戻します。データを元のテープに保存する場合は、後で追記ジョブを実行します。
問題が再発しないようにするには、以下に従って原因を修正または特定します。
1. すべての (新規と既存の) テープでクイック消去を実行し、その後で上書きを実行します。
2. ハードウェアエラーを確認し、テープドライブをクリーニングします。
Backup Exec の[統計情報]タブの[ソフトエラー数 (書き込み)]と[ハードエラー数 (書き込み) ]を確認します。
4. 新規または別のテープを使用してメディアを変更します。
5. バックアップ中にメディアサーバーが再起動していないこと、または Backup Exec サービスが停止していないことを確認します。
6. ジョブを取り消すには、Backup Exec ユーザーインターフェースを使用すると、サービスを停止しないで取り消すことができます。
7. トラブルシューティングの手順について詳しくは、この article の最後にある「関連文書」を参照してください。