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Article: 100018771
Last Published: 2021-06-16
Ratings: 3 7
Product(s): Backup Exec
Problem
Tapes are displayed as cleaning media in Backup Exec (All Versions)
Error Message
When tapes are inventoried in Backup Exec tapes are displayed as cleaning media and backups / restores cannot be performed to these tapes.
Cause
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Bad media
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The tape drive is not able to read the header on the tape
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Defective tape drive
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Barcode rules are not configured correctly
Explanation of causes:
When an inventory of a tape is performed, either manually or by running a backup, Backup Exec sends commands to the tape drive to read the header information off the tape currently in the drive or if a library is used the commands will be to mount a tape and read the header information so that Backup Exec knows what media is in the drive. During this process the header cannot be read or is read incorrectly by the drive and no error is reported to Backup Exec. If an error occurs during this process it is reported to Backup Exec. If no error occurs then the tape drive treats the tape as cleaning media and completes the cleaning cycle with the current media in the drive. Cleaning media does not have header information. The Tape drive treats any tape it cannot read the header on as cleaning media and reports this back to Backup Exec.
If Barcode rules are not configured correctly then the wrong type of media for the type of Tape drive being used could be inserted into the Tape drive. When this happens either an error is generated or the header is not read correctly, as described above, and the media is marked as cleaning.
Solution
1. Attempt an inventory of new tapes or different tapes then those that are appearing as cleaning media. This will help to determine if the issue is with the Tape drive or the tapes.
2. If all the tapes inventoried show as cleaning media please contact the hardware vendor of the drive in question
3. If a library is in use and it has multiple tape drives , try inventorying the tapes with each of the different Tape drives to help determine which drive, if any is causing the problem.
4. Contact the hardware vendor to determine if the problem is with the Tape drive or the tapes.
5. Correct Barcode rules so that the correct media is inserted into the drive