Problem
Specific .xlsx files are failing to convert and be indexed. This results in an attachment that is not searchable or that will be able to be previewed via HTML. It is not possible to search
on the content but the item can be restored as normal
Error Message
Either event ID 6629 on EV 10 SP1 or Event ID 28993 on EV 10 SP3 will be reported in the Enterprise Vault converters event log.
Both event ID's will have the following reason.
Reason: Unspecified error (0x80004005)
Supplementary Info: file is corrupt (9) [OTD]
Log Name: Symantec Enterprise Vault Converters
Source: Enterprise Vault Converters
Date: 4/24/2013 5:57:08 PM
Event ID: 28993
Task Category: Lotus Domino Journaling Task
Level: Warning
Keywords: Classic
User: N/A
Computer: EVDG.EV.LOCAL
Description:
Unable to convert item content
Reason: Unspecified error (0x80004005)
Supplementary Info: file is corrupt (9) [OTD]
Item: SA:LN-932BC033876A238252485257B577822F8-0
Subject: CustomExtract-Data-ABC Browse v3-1381385-041213.xlsx
Attachment:
Type: xlsx
Vault ID: 11E2DBB0E94FABF4BA815794E66A8EF5B1110000evserver1.EV.LOCAL
SaveSet ID:
201304246840591~201304242154150000~Z~E0E1E0D20EF93F3A93B1F961D33C55A1
Attachment ID: 1
This item will be archived without a preview being available to the web
application and the content will not be indexed. It is not possible to search
on the content but the item can be restored as normal
Cause
The issue is due the the converters inability to convert the item.
Solution
To resolve this issue apply the following cumulative hotfix for (EV) 10 SP4.
Enterprise Vault 10.0.4 Cumulative Hotfix 1