Exchange GRT backup is failing with error V-79-57344-5889 - The object was not found, or could not be accessed (Exchange backup).

Article: 100010053
Last Published: 2013-07-25
Ratings: 0 0
Product(s): Backup Exec

Problem

Exchange GRT backup is failing with error V-79-57344-5889 - The object was not found, or could not be accessed (Exchange backup).

Error Message

0xe0001701 - The object was not found, or could not be accessed (Exchange backup).
Backup- \\<servername>.<domainname>.com\Microsoft Information Store\SecondDatabase was not found, or could not be accessed.
V-79-57344-5889 - The object was not found, or could not be accessed (Exchange backup).

Cause

This error can occur due to following causes:

  • Along with the required permissions for BESA (BE service account), it should also have rights and permission for Exchange GRT backups.
  • If there is some issue with Exchange database(s) itself.
  • Exchange backup job is part of Full server backup using AOFO (Advanced Open File Options).

Solution

  • Check the following article for BESA account normal permissions and Exchange GRT permission - www.veritas.com/docs/000085119. It has been observed that if BESA lack any of the requirement e.g. 'Mailbox with unique name', it can fail with above mentioned error.
  • To see if there is some issue with Exchange database(s), restart the BE remote agent service on Exchange server and all BE services on Backup Exec server (media server) and check the backup job selection list if any of the database is no longer listed. If so, remove that database from text view also and try running the backup of other listed databases and check the result. To resolve the Exchange DB issue, users need to contact Microsoft Exchange Support team.
  • Jobs were MS Exchange backup is included with Full server backup with AOFO, the Exchange job can be configured separately without AOFO.

Applies To

Backup Exec 2012

Exchange 2003/ 2007

References

UMI : V-79-57344-5889

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