Problem
For Veritas Infoscale on a Windows platform, the status of one or more plex of a mirrored volume is reported as "Recoverable" in the Veritas Enterprise Administrator (VEA).
Error Message
N/A
Cause
A plex status would be reported as Recoverable when it is no longer synchronized with the other plexes for the mirrored volume.
This can occur when the plex experiences intermittent disconnects or remains disconnected for an extended period of time.
Solution
The steps below can be performed to diagnose and address the issue.
1) Identify the disk(s) that make up the impacted plex.
2) Once identified, verify if the disk state is showing as Failing
3) If yes, then right-click on the Disk and select Reactivate Disk
4) Confirm that the status of the disk is now reported as Normal
5) Now repair the volume by right clicking on the Mirrored volume and selecting Repair Volume
If the disk(s) status is reported as Failed or Disconnected, then investigate at the Storage/OS level to ensure the disk is attached to the server again.
Once the disk(s) is reattached, repeat steps #4 and #5 to address the issue.
NOTE: A mirror resynchronization will cause elevated I/O activity on the disk array. In some cases, it may be best to wait until off-peak hours before starting a repair.