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Problem
Review of the Enterprise Vault Event Logs return events 13326, 6479, and 6592 about every 10 minutes generating from the task Migrator Server.
Error Message
Cause
This issue is caused when the connection to the Vault Store database is lost.
Solution
To correct this issue the ODBC connection needs to be reconfigured. Perform the following steps on each server that logs the errors:
- Log in as the Vault Service account.
- Click Start > Run.
Type the following:
%systemroot%\SysWOW64\odbcad32.exe- Click OK.
- In ODBC Data Source Administrator, click the System DSN tab.
- Click Add.
- In the driver list click SQL Server and then click Finish.
- For both Name and Description enter the name of the Vault Store database that is shown in error 13326.
- For Server, select the SQL Server that hosts the Vault Store database.
- Click Next.
- On the authentication page ensure that the following are selected:
With Windows NT authentication using the network login ID
Connect to SQL Server to obtain default settings for the additional configuration options
- Click Next.
- Select the checkbox next to Change the default database to and then select the Vault Store database that you entered as the Name in step 8.
- Click Next.
- Click Finish.
- Click Test Data Source to confirm that the connection works.
- Click OK to save the new connection.
Note: Repeat this procedure for each vault store connection that is listed in the event log messages.