The uninstall and re-install of backup exec from custom path to default path and then re-importing the earlier backup exec database prior to re-install causes "could not load job log" error.
Problem
The uninstall and re-install of backup exec from custom path to default path and then re-importing the earlier backup exec database prior to re-install causes "could not load job log" error.
Error Message
Error :Could not load job log. The job could not be loaded (D:\Program Files\Data\BEX_BESERVERNAME_XXXXX.xml)
Cause
If Backup Exec was previously installed in a custom directory and subsequently re-installed in the default path, "X:\Program Files\Veritas\Backup Exec", after the old Backup Exec data and catalogs are imported, it may cause this error.
Solution
This issue is presently under investigation by our Engineering Team. Depending on the results of this investigation, it may be addressed through a patch or hotfix in current or future software releases. However, this specific issue is not currently scheduled for inclusion in any upcoming release. If this issue has a significant business impact on your continued use of the product, please contact your Sales representative or the Sales team to discuss your concerns.
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.