Backup Exec console closes with "Connection error". The logged on user is no longer available in the role based access users list.
Problem
Backup Exec console closes with "Connection error". The logged on user is no longer available in the role based access users list.
Error Message
Backup Exec console closes with "Connection error
". The logged on user is no longer available in the role based access users list
.
Cause
The message is deliberately added for this scenario. If a user has logged into the same Backup Exec Server with a different user account and in between (Role Based Access) RBAC is enabled, then by default only the owner of System Logon account (SLA) is granted access to the BE console.
This behavior is not a problem but to inform the logged in user to ask the owner of the SLA to add them to the Role Based Access Control list and assign a suitable role.
Users not part of the RBAC list will be denied entry into the Backup Exec console.
Solution
Login with the owner of System Logon account and then add the user requesting access to the Backup Exec console. Unless the user is part of the RBAC list, that account cannot login to the Backup Exec console.
Note:
Before enabling RBAC, ensure you are logged in with the owner of System Logon account (SLA) on the Backup Exec server. Make sure the account matches the one shown while enabling RBAC. (Check Figure 1 and 2)
Figure 1 : The owner of SLA is prefilled by default.
Figure 2: Owner of SLA should match with what is prefilled in Figure1.
Figure 2: Owner of SLA should match with what is prefilled in Figure1.