Problem
Install of NetBackup windows client fails with below error
Error 1310, Error writing to file; c:\program Files\Veritas\Netbackup\bin\SPSRecoveryAsst.exe. Verify that you have access to that directory
Error Message
Error 1310, Error writing to file; c:\program Files\Veritas\Netbackup\bin\SPSRecoveryAsst.exe. Verify that you have access to that directory
Cause
"Verify that you have access to that directory" this is indicating access problem, which is usually caused by antivirus/firewall applications and when checked found McAfee, so tried disabling it which helped.
Solution
1. It was observed that the client server had McAfee running.
2. Disable McAfee on the client server and rerun the installation. Kindly contact the particular server administrator or concern group to know the steps to disable McAfee.
3. After disabling McAfee try to run the installation again, which is likely to complete with no errors.
Note : Incase any other firewall, security software is installed on the client, disable the same and rerun the installation. Ensure that the firewall, security software is enabled after the installation is complete.
Disclaimer: This article is just to provide guidelines on how disabling the firewall application worked, however, its been suggested to contact the server administrator or concerned team before you disable the firewall. Also its been suggested that you take all necessary preventive measures before disabling the firewall