Your search request failed. Wait and try again. If the problem persists, contact your Enterprise Vault Administrator.
Problem
When attempting to perform a search using Enterprise Vault Search, an error occurs while EV Search launches.
Error Message
Your search request failed. Wait and try again. If the problem persists, contact your Enterprise Vault Administrator.
Cause
This issue is seen when the Internet Explorer (IE) security zone setting has restrictions.
Solution
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
On the client workstation, update the following registry key:
Path: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4\
Type: REG_DWORD
Name: 1A10
Value: 00000003