When browsing an NDMP backup image of a NetApp NAS device, no files are shown in directories

Article: 100039867
Last Published: 2017-09-21
Ratings: 0 0
Product(s): NetBackup

Problem

When browsing an NDMP backup image of a NetApp NAS device, some directories may not show any files.

In some circumstances, an error message can occur when browsing an image.

Error Message

EXIT STATUS 220: database system error

220 database system error

Cause

A known issue in Data ONTAP operating system can cause incorrect file history entries being sent during an NDMP backup.

Solution

Contact NetApp Technical Support and reference Bug ID 1082995.

More information on this issue can be found in the following NetApp Knowledge Base article (subscription required):

Please note that this article references sites not owned or maintained by Veritas and, as such, Veritas is not responsible for the content portrayed on such sites, including any revisions to or deletions of content or third-party software on which this article relies. User is responsible for conducting all necessary due diligence prior to following the instructions described in this article.

References

Etrack : 3911646

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