Problem
When browsing an NDMP backup image of a NetApp NAS device, some directories may not show any files.
In some circumstances, an error message can occur when browsing an image.
Error Message
EXIT STATUS 220: database system error
220 database system error
Cause
A known issue in Data ONTAP operating system can cause incorrect file history entries being sent during an NDMP backup.
Solution
Contact NetApp Technical Support and reference Bug ID 1082995.
More information on this issue can be found in the following NetApp Knowledge Base article (subscription required):
- 3rd Party Reference: NetApp Bugs Online ID 1082995 - https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1082995
Please note that this article references sites not owned or maintained by Veritas and, as such, Veritas is not responsible for the content portrayed on such sites, including any revisions to or deletions of content or third-party software on which this article relies. User is responsible for conducting all necessary due diligence prior to following the instructions described in this article.