Unable to see the NDMP data in the restore window. "None" appears in the restore window while restoring NDMP data.
Problem
Unable to see the NDMP data in the restore window."None" or "No selection exists for this resource" appears in the restore window while restoring NDMP data.
Error Message
"None" is displayed. Files or directories are not shown.
Cause
This occurs if Enable file history option is not selected under the NDMP pane in the Job Properties as shown in the Figure below.
During the restore process, individual files can be selected for restore if file history was enabled for the backup job.
Backup Exec cannot gather sufficient file and directory information on an NDMP restore to accurately populate the Job Summary and Set Detail Information sections of the job history with the number of files, directories, files skipped, corrupt files, and files in use. These numbers always appear as 0.
Note:- NDMP backup sets cannot be cataloged unless the option to use storage media-based catalogs is selected as a catalog default.
Solution
Check the option for enabling file history and re-run the backup.