Deduplication Storage Folder or an OST Appliance status in Storage Tab of Backup Exec shows "Offline; This device has not been discovered correctly. Cycle the services on servername to retry device discovery."

Article: 100012788
Last Published: 2023-05-05
Ratings: 4 1
Product(s): Backup Exec

Problem
 

Deduplication Storage Folder or an OST Appliance status in Storage Tab of Backup Exec shows "Offline; This device has not been discovered correctly. Cycle the services on servername to retry device discovery."
 

Error Message
 


Adamm.log :

[8572] 05/16/14 12:58:11.653 DeviceIo: sts_open_image failed BEOST_SInf BEOST_SInf 2060017
[8572] 05/16/14 12:58:55.664 DeviceIo: ostutil: PureDisk:ServerName FindOstInfo missing BEOST_SInf AND LSU is not empty 'BEOST_00000012'

 

SGMON Log :

PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.856 DeviceIo: STS: Debug: impl_get_imh_image_prop image BEOST_SInf not found
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.856 DeviceIo: STS: Debug: impl_get_imh_image_prop exit (2060018:file not found)
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Debug: release_svh nhandle=3--
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Debug: impl_image_handle exit (2060018:file not found)
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Error: impl_open_image impl_image_handle error (2060018:file not found)
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Debug: release_svh nhandle=2--
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Debug: impl_open_image exit (2060018:file not found)
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: STS: Debug: pi_open_image_v10 exit (2060018:file not found)
PVLSVR:   [05/19/14 17:11:19] [8248]     05/19/14 17:11:18.857 DeviceIo: ostutil: sts_open_image BEOST_SInf BEOST_SInf 2060018 0.065994 seconds

 


Cause
 

Unable to read the BEOST_SInf files as one of the container where the information about the content of those files are stored is deleted. The deletion could be a user delete, deletion or missing due to file system corruption or other hardware errors.
 

Solution
 

The Deduplication disk or OST appliance hardware should be checked for any hardware faults. In case a hardware problem is seen, they should be corrected before contacting Technical Support.  The Technical support team will run a tool to recreate the BEOST_SInf file with the value appropriate to the storage, post which the storage should come online. 


Note: Run an Inventory, perform a backup with verify, test a few restores from earlier backup sets after the storage comes online. This is to ensure the storage is working fine.
 
 

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