"Access is denied" error is seen when trying to browse a remote server running a newer version of the Remote Agent for Windows Systems

Article: 100007096
Last Published: 2025-06-23
Ratings: 0 0
Product(s): Backup Exec

Problem

"Access is denied" error  is seen when trying to browse a remote server running a newer version of the Remote Agent for Windows Systems.

 

Error Message

Error in Backup Exec when trying to browse the remote server:

Access is Denied:

Error from the beremote.log on the agent server:

ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.

 

Cause

The Remote Agent for Windows Systems is not designed or tested to be compatible with media servers running earlier versions of Backup Exec. 

Solution

The newer Remote Agent for Windows Systems should be uninstalled from the remote server.  The Remote Agent should then be pushed out from the media server which will be used to backup the remote server.  This will ensure that the remote agent is running the same version of the Backup Exec modules as those found on the media server.

 

 

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