Veritas System Recovery (VSR) clients fail to run their scheduled backup job after entering into Hibernate/Sleep mode.

Article: 100006042
Last Published: 2023-11-14
Ratings: 1 1
Product(s): System Recovery

Problem

Veritas System Recovery (VSR) clients fail to run their scheduled backup job after entering into Hibernate/Sleep mode.

Error Message

No error

Cause

Hibernate / Sleep mode appears to stop the VSR service, preventing the scheduled job to start. Coming out of Hibernate / Sleep mode restarts the service and may generate a request if you want to run a missed job.

Solution

Workaround: Disable hibernate/sleep mode.

If using the Veritas System Recovery Management Solution (VSR-MS) along with Symantec Management Platform (SMP), configure and send a Wake-on-LAN request prior to scheduled start time of backup job; some routers have this option as well.

For instructions on how to use Wake-On-Lan with the Symantec Management Platform, refer to https://support.symantec.com/content/unifiedweb/us/en/article.HOWTO56291.html

 

Applies To

Windows based systems where client system is known to have entered into a Hibernate / Sleep mode.

References

Etrack : 2351653 Etrack : 4138753

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