Event 41312 Server cache is not configured for this computer. Service will be stopped.

Article: 100006639
Last Published: 2021-10-05
Ratings: 1 0
Product(s): Enterprise Vault

Problem

Index service is not able to start and it throws an event 41312 error in the event viewer.

 

Error Message

Log Name: Symantec Enterprise Vault
Source: Enterprise Vault
Event ID: 41312
Level: Error
Task Category: Index Admin Service
Description:
The Indexing service could not complete all the required startup routine: Server cache is not configured for this computer. Service will be stopped.
V-437-41312

Cause

Server Cache is not set on the enterprise vault server.

Solution

To set the server cache, follow the steps below:

1. Open the VAC Console.

2. Expand the Enterprise Vault Server --> Right Click on Computer Properties --> Click on Cache.

3. Specify the Cache Location and the size for the maximum cache size.

(Note: Maximum cache size can be specified by the EV administrator depending on their requirement. In this article it's 10GB)

4. Restart the EV admin service and then Start the Index Service.

 

 

Was this content helpful?