Impact of Spring4Shell Vulnerability (CVE-2022-22965) on Access Appliances

Artikel: 100052919
Zuletzt veröffentlicht: 2022-05-04
Bewertungen: 0 0
Produkt(e): Appliances

Description

Recently a zero-day vulnerability was reported in the popular open-source Java framework, Spring, that could allow an attacker to execute arbitrary code on a remote web server. Veritas has concluded that (some versions of) Access Appliances are impacted. Please see the table below for remediation steps.

Access Appliance Version                       Remediation                                             
8.0 None needed as not impacted
7.4.3/7.4.3.100/7.4.3.200 Download 7.4.3.300 here and install
7.4.2.x None needed as not impacted

 

Disclaimer

THE SECURITY ADVISORY IS PROVIDED "AS IS" AND ALL EXPRESS OR IMPLIED CONDITIONS, REPRESENTATIONS AND WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT, ARE DISCLAIMED, EXCEPT TO THE EXTENT THAT SUCH DISCLAIMERS ARE HELD TO BE LEGALLY INVALID. VERITAS TECHNOLOGIES LLC SHALL NOT BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, PERFORMANCE, OR USE OF THIS DOCUMENTATION. THE INFORMATION CONTAINED IN THIS DOCUMENTATION IS SUBJECT TO CHANGE WITHOUT NOTICE.

War dieser Inhalt hilfreich?