Backup-Aufträge verbleiben in der Backup Exec-Auftragsüberwachung im Status ''Bereit, es stehen keine Medienserver zur Verfügung"

Artikel: 100035558
Zuletzt veröffentlicht: 2025-05-21
Bewertungen: 0 3
Produkt(e): Backup Exec

 

"Backup Exec-Auftragsüberwachung" zeigt den Status '' bereit an, sind keine Medienserver" verfügbar (Abbildung 1) und Backup-Aufträge führen nicht aus:
 
Figure 1

Fehlermeldung

"Backup Exec-Auftragsüberwachung" zeigt den Status '' bereit an, sind keine Medienserver" verfügbar und Backup-Aufträge führen nicht aus.

Ursache

1. Dieses Problem kann occure nach dem Upgrade.

2 . Es gibt ein Band, das im Bandlaufwerk der Bandbibliothek fest ist.

Lösung

  Diese Fehlermeldung wird normalerweise durch ein zugehöriges Problem der Hardware verursacht, das durch Ausführungseine oder mehrere der folgenden Fehlerbehebungsschritte gelöst werden kann:
Note : Zuerst Prüfung, wenn es irgendein Band gibt, das im Bandlaufwerk der Bandbibliothek fest ist, das diesen Fehler bei der Anwendung jedes möglichen Geräts [Bandlaufwerke, Backup zum Datenträger auch] werfen kann. 

1. Führen Sie ein Backup auf einem Backup zum Datenträgerordner durch und prüfen Sie, wenn es funktioniert.

2. Beenden Sie den entfernbaren Speicherverwaltung (RSM)dienst.

3. Stellen Sie sicher, ob die neuesten Veritas-Treiber installiert werden.

a. Falls es eine Bandbibliothek ist, stellen Make sure sie anzeigt "Unbekannter mittlerer Wechsler" in Windows-Gerät Manager->Mediumwechslern sicher.

b. Wenn Sie Händlerstreiber für mittleren Wechsler/Transportarm verwenden, installieren Sie Microsofts unbekannte mittlere Wechslertreiber- und -Stromschleife die Bandbibliothek. 

4. Wenn das Gerät zu einem RAID-Controller eine Verbindung hergestellt wird, verschieben Sie ihn auf einen separaten SCSI-Controller.

5. Wenn das Gerät zu einem Glasfaserswitch eine Verbindung hergestellt wird, starten Sie den Switch neu und nehmen Sie wieder auf zu prüfen.

6. Schalten Sie den Server aus und fahren Sie dann die Bibliothek herunter. Dann gründen Sie die Bibliothek und warten Sie, bis sie vollständig initialisiert ist. Dann stellen Sie den Medienserver an und führen Sie zusätzliche Prüfung durch.

7. Prüfen Sie das Windows-Ereignisanzeige-Systemprotokoll für Ereignis ID 7, 9, 11 oder 15. 

  Lesen Sie der folgende Microsoft-Artikel für zusätzliche Information über Ereignis ID 7, 9, 11 oder 15:
  Wie man Ereignis ID 9, Ereignis ID 11 und Ereignis ID 15 Fehlermeldungen Fehler sucht:  https://support.microsoft.com/?kbid=154690 

 Zu weiterer Fehlerbehebunginformation über dieses Problem, siehe auch "Verwandte Artikel" in dieser article. Kontaktieren Sie zusätzlich den Hardware-Hersteller, um das Hardwareproblem zu lösen.
   If Backup job does not work on B2D also then perform following steps.

1. Prüfen Sie, wenn es irgendein Band gibt, das im Bandlaufwerk der Bandbibliothek fest ist. Wenn es irgendein Band gibt, das dann fest ist, nehmen Sie dieses Band aus dem Programm die webbasierte, welches Anwendung oder Vorderseite der Bandbibliothek trösten.
2. If there is no tape stuck in the Tape drive of the Tape Library, This issue will come up when the tape hardware is at fault.
3. Trennen Sie die Bandhardware (Laufwerk/Bibliothek) vom Server und starten Sie den Server neu. Backup to disk jobs will run fine after disconnecting the tape hardware.Resolve the underlying hardware   issue to fix the problem with backup to tape.
 

 

War dieser Inhalt hilfreich?