問題
System Recovery をインストールしようしたとき、Browser.exe からエラーがポップアップし、インストールウィザードが起動しない。
エラーメッセージ
Veritas System Recovery インストールに使用されているいくつかのファイルが壊れています。インストールに有効なメディアを使用してください。
図1.
原因
本事象は、Browser.exe 起動時、インストールを実施する前に、ファイル署名を確認しようとして、インターネット接続を行おうとします。ここで、インターネット接続ができない場合に、上述のエラーが出力します。インターネット接続ができない環境の場合は、解決策の手順でインストールを実施してください。
解決策
インストールメディアの以下のフォルダ内のSetup.exe からインストールを実施してください。
x64 環境の場合: \SSR\SSRx64\Setup.exe
x86 環境の場合: \SSR\SSR32\Setup.exe
注: もし、Setup.exe を起動した際、英語表示のインストールウィザードが起動した場合は、そのままインストールを続けると英語表示の System Recovery がインストールされます。日本語表示でインストールしたい場合は、次の方法でインストールを行います。(Setup.exe を起動した際、日本語表示のインストールウィザードが起動した場合は、日本語表示の System Recovery がインストールされます。)
1. コマンドプロンプトを開きます。
2. コマンドプロンプトで、Setup.exe が格納されたフォルダへ移動します。
例: x64 環境で、Eドライブに System Recovery のインストールメディアが存在する場合
cd /d "E:\SSR\SSRx64"
3. コマンドプロンプトで以下を実行します。
E:\SSR\SSRx64> Setup.exe /L:1041
4. インストールウィザードが日本語表示で起動します。