During the upgrade of the Mac DLO Agent from 9.7, 9.8.3 or 9.9 version to Arctera 10.0, if there is a running instance of Veritas Mac DLO Agent, this instance may not close

Article: 100074579
Last Published: 2025-07-07
Ratings: 0 0
Product(s): Desktop Laptop Option

Problem

During the upgrade of the Mac DLO Agent from 9.7, 9.8.3 or 9.9 version to Arctera 10.0, if there is a running instance of Veritas Mac DLO Agent, this instance may not close.

Error Message

When the Mac DLO Agent versions 9.7, 9,8.3 or 9.9 are upgraded to Arctera 10.0, during upgrade if Veritas DLO Agent is in a running state, the upgrade will be completed successfully.

However, the running instance of the Veritas DLO Agent may not close. 


Note: This issue may not be observed during the upgrade, if the running instance of Veritas Mac Agent has been exited or closed before the upgrade was initiated. 

Cause

This issue is generally seen due to inadequate permission for the upgrade process and closing the already running application process on the machine.  

Solution

Workaround:

If the DLO Agent on Mac is already upgraded to Arctera 10.0 version and the running instance of the ‘VeritasDLO’ is not closed, follow the below steps:

  • Exit the running instance of DLO Agent and relaunch from Application directory the ‘Arctera DLOAgent’.
  • In the Dock, click Veritas DLOAgent and click Exit to close the DLOAgent
  • From the Application launch the Arctera DLOAgent

Was this content helpful?