Unable to launch the Desktop and Laptop (DLO) Administration Console

Article: 100031869
Last Published: 2017-12-08
Ratings: 0 1
Product(s): Desktop Laptop Option

Problem

Unable to launch the DLO Administration Console.
 

Error Message

Communications with the DLO services are down. Check to see if DLO services are running on ".

User-added image

Cause

The issue is caused when the value for the DEFAULTDATABASESERVER is incorrect / removed.

Solution

Please follow these steps:

1. Backup the SETUP.INI file that is found in the following path on the DLO Administration server:

C:\Program Files\Veritas\Veritas DLO\DLOAgent\

2. Edit the above file and scroll down to the following section:

[Startup]

Within this section, enter the name of the DLO Database SQL Server within the quotes of the following parameter:

DEFAULTDATABASESERVER="<name_of_database_server>"

 

Example:



3. Save the file and launch the DLO Admin Console.

References

Etrack : 3867021

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