OpsCenter was unable to generate your Capacity Licensing report.

Article: 100014698
Last Published: 2025-09-09
Ratings: 0 1
Product(s): NetBackup

Problem

Data analysis failed. It seems there is issue with NetBackup Deployment Analysis utility.

Error Message

Server (148) log
[Error] FetbReportManager unkown error occurred while running capactiy report - com.symantec.nbu.nom.report.exception.ReportingServiceException:
Generating license report is failed. at com.symantec.nbu.nom.report.licensing.FetbReportManager.executeNbDeployUtil(FetbReportManager.java:325)
at com.symantec.nbu.nom.report.licensing.FetbReportManager.executeReport(FetbReportManager.java:176)
at com.symantec.nbu.nom.report.licensing.RunFetbLicenseReportTask.run(RunFetbLicenseReportTask.java:35)
at com.symantec.nbu.common.threadpool.ThreadDecorator.run(ThreadDecorator.java:52) at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)

Cause

Opscenter is installed on a drive which had  8.3 naming disabled and it needs to be enabled.
 

Solution

1. Uninstall Opscenter Server and Agent.

 2. Display the 8.3 naming status:

 C:\Windows\system32> FSUTIL.EXE 8dot3name query E:

 3. Enable the 8.3 naming:

 C:\Windows\system32> FSUTIL.EXE 8dot3name set E: 0

4.  Reinstall the Opscenter and Agent Software

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